Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1086] DSA-1086-1 xmcd


Vulnerability Assessment Details

[DSA1086] DSA-1086-1 xmcd

Vulnerability Assessment Summary
DSA-1086-1 xmcd

Detailed Explanation for this Vulnerability Assessment

The xmcdconfig creates directories world-writeable permiting local
users to fill the /usr and /var partition and hence cause a denial of
service. This problem has been half-fixed since version 2.3-1.
For the old stable distribution (woody) this problem has been fixed in
version 2.6-14woody1.
For the stable distribution (sarge) this problem has been fixed in
version 2.6-17sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.6-18.
We recommend that you upgrade your xmcd package.


Solution : http://www.debian.org/security/2006/dsa-1086
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

32GB 2X16GB Memory RAM 4 Intel R1304GZ4GS9, R1208WTTGSR, R2000WT (B5
$392.0
32GB 2X16GB Memory RAM 4 Intel R1304GZ4GS9, R1208WTTGSR, R2000WT (B5 pictureLaptop 512 Mb PC2700S Random Access Memory HYMD564M646B6 Hynix
$5.0
Laptop 512 Mb PC2700S Random Access Memory HYMD564M646B6 Hynix picture16GB 2X8GB Memory RAM 4 Intel R1304GZ4GS9, R1208WTTGSR, R2000WT (B7)
$245.0
16GB 2X8GB Memory RAM 4 Intel R1304GZ4GS9, R1208WTTGSR, R2000WT (B7) pictureDell Latitude E5510 (No Hard Drive) 4GB DDR3 RAM, i5-560M ~ As Is
$36.0
Dell Latitude E5510 (No Hard Drive) 4GB DDR3 RAM, i5-560M ~ As Is picture


Discussions

No Discussions have been posted on this vulnerability.