Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1081] DSA-1081-1 libextractor


Vulnerability Assessment Details

[DSA1081] DSA-1081-1 libextractor

Vulnerability Assessment Summary
DSA-1081-1 libextractor

Detailed Explanation for this Vulnerability Assessment

Luigi Auriemma discovered a buffer overflow in the processing of ASF
files in libextractor, a library to extract arbitrary meta-data from
files, which can lead to the execution of arbitrary code.
The old stable distribution (woody) is not affected by this problem.
For the stable distribution (sarge) this problem has been fixed in
version 0.4.2-2sarge5.
For the unstable distribution (sid) this problem has been fixed in
version 0.5.14-1.
We recommend that you upgrade your libextractor packages.


Solution : http://www.debian.org/security/2006/dsa-1081
Network Security Threat Level: High

Networks Security ID: 18021

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Mini USB Vacuum Keyboard Cleaner Dust Collector new
$0.01
Mini USB Vacuum Keyboard Cleaner Dust Collector new pictureNew USB Vacuum Keyboard Dust Collector Cleaner Brush For PC Laptop Computer
$1.9
New USB Vacuum Keyboard Dust Collector Cleaner Brush For PC Laptop Computer pictureMini Vacuum USB Cooler Extracting Cooling Pad Foldable Fan Black for Notebook PC
$3.48
Mini Vacuum USB Cooler Extracting Cooling Pad Foldable Fan Black for Notebook PC pictureHead Ion Vaporizer / Depositing (High Vacuum)
$262.5
Head Ion Vaporizer / Depositing (High Vacuum) picture


Discussions

No Discussions have been posted on this vulnerability.