Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1063] DSA-1063-1 phpgroupware


Vulnerability Assessment Details

[DSA1063] DSA-1063-1 phpgroupware

Vulnerability Assessment Summary
DSA-1063-1 phpgroupware

Detailed Explanation for this Vulnerability Assessment

It was discovered that the Avatar upload feature of FUD Forum, a component
of the web based groupware system phpgroupware, does not sufficiently
validate uploaded files, which might lead to the execution of injected web
script code.
For the old stable distribution (woody) this problem has been fixed in
version 0.9.14-0.RC3.2.woody6.
For the stable distribution (sarge) this problem has been fixed in
version 0.9.16.005-3.sarge5.
For the unstable distribution (sid) this problem has been fixed in
version 0.9.16.009-1.
We recommend that you upgrade your phpgroupware packages.


Solution : http://www.debian.org/security/2006/dsa-1063
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

sandisk cruzer u 16 gb usb flash drive
$10.0
sandisk cruzer u 16 gb usb flash drive picturePNY 16GB Monkey Tail Blue USB Flash Drive (P-FDU16GMNKB-GE)
$8.5
PNY 16GB Monkey Tail Blue USB Flash Drive (P-FDU16GMNKB-GE) pictureSanDisk Extreme PRO 256GB USB Flash Drive
$50.0
SanDisk Extreme PRO 256GB USB Flash Drive pictureADVANTECH PCM-5820 REV.B2 SBC MMX-S 300MHZ CPU 256MB Compact Flash 128MB Ram
$190.0
ADVANTECH PCM-5820 REV.B2 SBC MMX-S 300MHZ CPU 256MB Compact Flash 128MB Ram picture


Discussions

No Discussions have been posted on this vulnerability.