Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1058] DSA-1058-1 awstats


Vulnerability Assessment Details

[DSA1058] DSA-1058-1 awstats

Vulnerability Assessment Summary
DSA-1058-1 awstats

Detailed Explanation for this Vulnerability Assessment

Hendrik Weimer discovered that specially crafted web requests can
cause awstats, a powerful and featureful web server log analyzer, to
execute arbitrary commands.
The old stable distribution (woody) is not affected by this problem.
For the stable distribution (sarge) this problem has been fixed in
version 6.4-1sarge2.
For the unstable distribution (sid) this problem has been fixed in
version 6.5-2.
We recommend that you upgrade your awstats package.


Solution : http://www.debian.org/security/2006/dsa-1058
Network Security Threat Level: High

Networks Security ID: 17844

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Juniper SSG-5-SH Secure Services Gateway 5 256M 365Day Warranty
$49.0
Juniper SSG-5-SH Secure Services Gateway 5 256M 365Day Warranty  pictureJuniper SRX3K-SPC-1-10-40 SVC PROCESSING CARD SRX 3000, SINGLE PROCESSOR, 1Ghz
$425.0
Juniper SRX3K-SPC-1-10-40 SVC PROCESSING CARD SRX 3000, SINGLE PROCESSOR, 1Ghz pictureNew Juniper SSG-5-SH Secure Service Gateway - 7 x 10/100Base-TX LAN
$125.0
New Juniper SSG-5-SH Secure Service Gateway - 7 x 10/100Base-TX LAN  pictureJuniper QFX3500-48S4Q-ACR 48 Port 10/40 GbE SFP+ 4 QSFP QFX3500-48S4Q-E Layer 3
$2795.0
Juniper QFX3500-48S4Q-ACR 48 Port 10/40 GbE SFP+ 4 QSFP QFX3500-48S4Q-E Layer 3 picture


Discussions

No Discussions have been posted on this vulnerability.