Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1032] DSA-1032-1 zope-cmfplone


Vulnerability Assessment Details

[DSA1032] DSA-1032-1 zope-cmfplone

Vulnerability Assessment Summary
DSA-1032-1 zope-cmfplone

Detailed Explanation for this Vulnerability Assessment

It was discovered that the Plone content management system lacks security
declarations for three internal classes. This permits manipulation of user
portraits by unprivileged users.
The old stable distribution (woody) doesn't contain Plone.
For the stable distribution (sarge) this problem has been fixed in
version 2.0.4-3sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.1.2-2.
We recommend that you upgrade your zope-cmfplone package.


Solution : http://www.debian.org/security/2006/dsa-1032
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Lenovo ThinkPad 9 Cell Slice 28++ for ThinkPad (0A36304)
$7.5
Lenovo ThinkPad 9 Cell Slice 28++ for ThinkPad (0A36304) pictureNew Hinge Cover LCD Bezel For Lenovo Thinkpad X1 Carbon 2013
$25.0
New Hinge Cover LCD Bezel For Lenovo Thinkpad X1 Carbon 2013 pictureNew Lenovo 320-15ABR 320-15IAP 320-15AST 320-15IKB US keyboard with backlit Gray
$37.98
New Lenovo 320-15ABR 320-15IAP 320-15AST 320-15IKB US keyboard with backlit Gray pictureFor Lenovo Ideapad S300 S310 Keyboard Latin Spanish Teclado Silver Frame Black
$16.9
For Lenovo Ideapad S300 S310 Keyboard Latin Spanish Teclado Silver Frame Black picture


Discussions

No Discussions have been posted on this vulnerability.