Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1010] DSA-1010-1 ilohamail


Vulnerability Assessment Details

[DSA1010] DSA-1010-1 ilohamail

Vulnerability Assessment Summary
DSA-1010-1 ilohamail

Detailed Explanation for this Vulnerability Assessment

Ulf Härnhammar from the Debian Security Audit Project discovered that
ilohamail, a lightweight multilingual web-based IMAP/POP3 client, does
not always sanitise input provided by users which permits remote
attackers to inject arbitrary web script or HTML.
The old stable distribution (woody) does not contain an ilohamail
package.
For the stable distribution (sarge) these problems have been fixed in
version 0.8.14-0rc3sarge1.
For the unstable distribution (sid) these problems have been fixed in
version 0.8.14-0rc3sarge1.
We recommend that you upgrade your ilohamail package.


Solution : http://www.debian.org/security/2006/dsa-1010
Network Security Threat Level: High

Networks Security ID: 13175

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Samsung 850 Pro 1TB Solid state drive SSD
$0.99
Samsung 850 Pro 1TB Solid state drive SSD pictureWestern Digital Caviar 1TB Internal 7200RPM 3.5" (WD10EAVS) HDD
$9.99
Western Digital Caviar 1TB Internal 7200RPM 3.5Dell Inspiron 15 5000 Series 7th Gen Intel Core i5-7200U 15.6" 8GB 1TB
$398.0
Dell Inspiron 15 5000 Series 7th Gen Intel Core i5-7200U 15.6Dell Inspiron 15 5000 Series 7th Gen Intel Core i5-7200U 15.6" 8GB 1TB
$469.0
Dell Inspiron 15 5000 Series 7th Gen Intel Core i5-7200U 15.6


Discussions

No Discussions have been posted on this vulnerability.