Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA027] DSA-027-1 OpenSSH


Vulnerability Assessment Details

[DSA027] DSA-027-1 OpenSSH

Vulnerability Assessment Summary
DSA-027-1 OpenSSH

Detailed Explanation for this Vulnerability Assessment


Versions of OpenSSH prior to 2.3.0 are vulnerable to a remote arbitrary
memory overwrite attack which may lead to a root exploit.
CORE-SDI has described a problem with regards to RSA key exchange and a
Bleichenbacher attack to gather the session key from an ssh session.

Both of these issues have been corrected in our ssh package 1.2.3-9.2.

We recommend you upgrade your openssh package immediately.


Solution : http://www.debian.org/security/2001/dsa-027
Network Security Threat Level: High

Networks Security ID: 2344

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

LINKSYS By Cisco Black 10/100 5-Port Workgroup Switch Router NEW (J1)
$49.99
LINKSYS By Cisco Black 10/100 5-Port Workgroup Switch Router NEW (J1) pictureCisco Catalyst WS-C2960S-48TS-L V05 4 x SFP LAN Base
$0.99
Cisco Catalyst WS-C2960S-48TS-L V05 4 x SFP LAN Base  pictureCisco Catalyst 6500 | WS-X6748-GE-TX 48-Port Gigabit Ethernet Module
$39.0
Cisco Catalyst 6500 | WS-X6748-GE-TX 48-Port Gigabit Ethernet Module   picture


Discussions

No Discussions have been posted on this vulnerability.