Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> CuteNews Detection


Vulnerability Assessment Details

CuteNews Detection

Vulnerability Assessment Summary
Checks for presence of CuteNews

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a news management script written in PHP.

Description :

The remote host is running CuteNews, a news management script written in
PHP that uses flat files for storage.

See also :

http://cutephp.com/cutenews/

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

DELL POWEREDGE M630 TWO E5-2690V4 2.6GHZ 512GB 2 X 1.6TB SSD H730P
$9819.0
DELL POWEREDGE M630 TWO E5-2690V4 2.6GHZ 512GB 2 X 1.6TB SSD H730P pictureDELL POWEREDGE M640 SERVER BLADE 2 X PLATINUM 8153 256GB 2 X 1.6TB SSD
$11939.0
DELL POWEREDGE M640 SERVER BLADE 2 X PLATINUM 8153 256GB 2 X 1.6TB SSD pictureDELL POWEREDGE M640 SERVER BLADE GOLD 6130 16GB 1TB SATA
$3659.0
DELL POWEREDGE M640 SERVER BLADE GOLD 6130 16GB 1TB SATA pictureDELL POWEREDGE M630 E5-2690V4 2.6GHZ 256GB 2 X 600GB SSD S130
$5269.0
DELL POWEREDGE M630 E5-2690V4 2.6GHZ 256GB 2 X 600GB SSD S130 picture


Discussions

No Discussions have been posted on this vulnerability.