Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> Courier Mail Server < 0.50.1 Remote Denial Of Service Vulnerability


Vulnerability Assessment Details

Courier Mail Server < 0.50.1 Remote Denial Of Service Vulnerability

Vulnerability Assessment Summary
Checks version of Courier Mail Server

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote mail server is vulnerable to a denial of service attack.

Description :

The remote host is running Courier Mail Server, an open-source mail
server for Linux and Unix.

According to its banner, the installed version of Courier is prone to
a remote denial of service vulnerability triggered when doing Sender
Policy Framework (SPF) data lookups. To exploit this flaw, an
attacker would need to control a DNS server and return malicious SPF
records in response to queries from the affected application.

Solution :

Upgrade to Courier version 0.50.1 or later.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:H/Au:NR/C:N/A:P/I:N/B:N)

Networks Security ID: 14135

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

New TYAN S5510GM3NR Micro ATX Server Motherboard LGA 1155 Intel C204 DDR3 1600
$53.99
New TYAN S5510GM3NR Micro ATX Server Motherboard LGA 1155 Intel C204 DDR3 1600 picture Supermicro MICROCLOUD Super micro 5037MR-H8TRF (SYS-5037MR-H8TRF) Server
$1650.0
 Supermicro MICROCLOUD  Super micro 5037MR-H8TRF (SYS-5037MR-H8TRF) Server pictureHP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 16GB 1TB MIDLINE
$839.0
HP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 16GB 1TB MIDLINE pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 16GB 2 X 1TB MIDLINE
$1049.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 16GB 2 X 1TB MIDLINE picture


Discussions

No Discussions have been posted on this vulnerability.