Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> CoolForum SQL Injection flaw


Vulnerability Assessment Details

CoolForum SQL Injection flaw

Vulnerability Assessment Summary
Searches for the existence of CoolForum

Detailed Explanation for this Vulnerability Assessment

There is a flaw in the remote CoolForum, a bulletin board written in PHP.

This version of CoolForum is vulnerable to a remote SQL Injection attack.
A possible hacker, exploiting this flaw, would be able to manipulate data and
execute commands on the remote system.

Solution: Upgrade to CoolForum 0.7.3 or higher

Network Security Threat Level: High

Networks Security ID: 12392

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Oracle Application Server 10g for Linux X86 Jan-05 Release CD Pack
$125.0
Oracle Application Server 10g for Linux X86 Jan-05 Release CD Pack  pictureDell PowerEdge R510 Rack Server 2x Intel Xeon E5620 32GB RAM 2x1TB HDD Linux
$199.99
Dell PowerEdge R510 Rack Server 2x Intel Xeon E5620 32GB RAM 2x1TB HDD Linux picturePDF Mastering CentOS 7 Linux Server
$5.0
PDF Mastering CentOS 7 Linux Server picturePDF Linux Powerful Server Administration
$5.0
PDF Linux Powerful Server Administration picture


Discussions

No Discussions have been posted on this vulnerability.