Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Compaq WBEM Buffer Overflow Vulnerability


Vulnerability Assessment Details

Compaq WBEM Buffer Overflow Vulnerability

Vulnerability Assessment Summary
Compaq WBEM Server Version Check

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server is affected by a buffer overflow vulnerability.

Description :

The remote host is running a Compaq Web Management server.

The remote version of this software is vulnerable to an unspecified
buffer overflow that may permit a possible hacker to execute arbitrary code
on the remote host with the rights of the web server process.

See also :

http://www.securityfocus.com/advisories/8087

Solution :

Upgrade to HP HTTP Server version 5.96 or later or to the System
Management Homepage Version 2.0 or later.

Network Security Threat Level:

Critical / CVSS Base Score : 10
(AV:R/AC:L/Au:NR/C:C/I:C/A:C/B:N)

Networks Security ID: 12566

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

HPE HP DL380 G9 Gen9 SERVER E5-2699V4 2.2GHZ 96GB 4 X 300GB 10K
$6999.0
HPE HP DL380 G9 Gen9 SERVER E5-2699V4 2.2GHZ 96GB 4 X 300GB 10K pictureSupermicro Workstation 3 Bay VMware ESXi Quiet 2x Xeon Low Power Quad core 32GB
$228.0
Supermicro Workstation 3 Bay VMware ESXi Quiet 2x Xeon Low Power Quad core 32GB pictureNEW (COMPLETE) HP 1.7Ghz Xeon E5-2650L v4 CPU KIT XL190r G9 850304-B21
$1630.0
NEW (COMPLETE) HP 1.7Ghz Xeon E5-2650L v4 CPU KIT XL190r G9 850304-B21 picture


Discussions

No Discussions have been posted on this vulnerability.