Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Remote file access >> CommunigatePro Hijacking


Vulnerability Assessment Details

CommunigatePro Hijacking

Vulnerability Assessment Summary
Checks the version of the remote CommunigatePro web Server

Detailed Explanation for this Vulnerability Assessment

The remote CommuniGatePro, according to its version number, is vulnerable
to a flaw which may permit a possible hacker access the mailbox of its victims.

To exploit such a flaw, the attacker needs to send an email to its victim
with a link to an image hosted on a rogue server which will store the Referer
field sent by the user user-agent which contains the credentials used to access
the victim's mailbox.

Solution : Upgrade to CommuniGatePro 4.1b2 or newer
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

Samsung Galaxy Tab 4 SM-T337A 16GB, Wi-Fi + 4G (AT&T), 8in - White
$100.0
Samsung Galaxy Tab 4 SM-T337A 16GB, Wi-Fi + 4G (AT&T), 8in - White pictureGenuine Samsung SM-P600/P601 Galaxy Note 10.1 2014 Micro USB OTG Adapter Cable
$18.84
Genuine Samsung SM-P600/P601 Galaxy Note 10.1 2014 Micro USB OTG Adapter Cable pictureSAMSUNG Galaxy Tab S2 SM-T713 8-Inch 32GB Wi-Fi Tablet - Gold New Sealed
$0.99
SAMSUNG Galaxy Tab S2 SM-T713 8-Inch 32GB Wi-Fi Tablet - Gold New Sealed pictureSamsung Galaxy Tab 4 SM-T537V 16GB, Wi-Fi + 4G (Verizon), 10.1in - Black
$124.99
Samsung Galaxy Tab 4 SM-T537V 16GB, Wi-Fi + 4G (Verizon), 10.1in - Black picture


Discussions

No Discussions have been posted on this vulnerability.