Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Communigate Pro overflow


Vulnerability Assessment Details

Communigate Pro overflow

Vulnerability Assessment Summary
Crashes the remote service

Detailed Explanation for this Vulnerability Assessment

It was possible to overflow the remote Communigate
Pro server by :

- connecting to port 8010 and sending
70Kb of data (AAA[...]AAA) followed
by a carriage return (\r\n)

- then connecting to port 25

A possible hacker may use this problem to execute arbitrary
code on this system. He can also use this flaw to
prevent you from receiving emails.


Solution : install version 3.2 or above
Network Security Threat Level: High

Networks Security ID: 860

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Vintage Apple Mac Macintosh wired Microphone 590-0670
$1.99
Vintage Apple Mac Macintosh wired Microphone 590-0670 pictureApple Mac OS X Snow Leopard 10.6.3 Vintage Software
$7.99
Apple Mac OS X Snow Leopard 10.6.3 Vintage Software pictureVintage America Online Versions 3.0 and 9.0 CD Software for PC and Mac
$3.4
Vintage America Online Versions 3.0 and 9.0 CD Software for PC and Mac pictureVintage Mac Classic Sealed Notepad
$75.0
Vintage Mac Classic Sealed Notepad picture


Discussions

No Discussions have been posted on this vulnerability.