Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Comersus BackOffice Lite Administrative Bypass


Vulnerability Assessment Details

Comersus BackOffice Lite Administrative Bypass

Vulnerability Assessment Summary
Searches for the existence of a BackOffice Lite Administrative Bypass

Detailed Explanation for this Vulnerability Assessment

Comersus ASP shopping cart is a set of ASP scripts creating an online
shoppingcart. It works on a database of your own choosing, default is
msaccess, and includes online administration tools.

By accessing the /comersus_backoffice_install10.asp file it is possible
to bypass the need to authenticate as an administrative user.

Solution: Delete the file '/comersus_backoffice_install10.asp' from the
server as it is not needed after the installation process has been
completed.

Risk factor: High

Networks Security ID: 12362

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Noam Rathaus

Cables, Connectors

Vintage Apple Power Macintosh 8100/80 Home Computer for PARTS or REPAIR
$199.95
Vintage Apple Power Macintosh 8100/80 Home Computer for PARTS or REPAIR  pictureTexas Instruments TI-99 4A Vintage PC w/ Adapter Warranty
$69.99
Texas Instruments TI-99 4A Vintage PC w/ Adapter Warranty pictureTexas Instruments TI-99 4A Vintage PC w/ Adapter/Games/Joystick/etc.
$79.99
Texas Instruments TI-99 4A Vintage PC w/ Adapter/Games/Joystick/etc. pictureVintage Compaq Armada 7730MT Laptop Computer Pentium MMX Processor 1997 Powers W
$99.99
Vintage Compaq Armada 7730MT Laptop Computer Pentium MMX Processor 1997 Powers W picture


Discussions

No Discussions have been posted on this vulnerability.