Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Cobalt siteUserMod cgi


Vulnerability Assessment Details

Cobalt siteUserMod cgi

Vulnerability Assessment Summary
Searches for the existence of /.cobalt/siteUserMod/siteUserMod.cgi

Detailed Explanation for this Vulnerability Assessment
The Cobalt 'siteUserMod' CGI is installed.
Older versions of this CGI permit any user to change the
administrator password.

Make sure you are running the latest version.

Solution :

RaQ 1 Users, download :
ftp://ftp.cobaltnet.com/
pub/experimental/security/siteUserMod/RaQ1-Security-3.6.pkg

RaQ 2 Users, download :
ftp://ftp.cobaltnet.com/
pub/experimental/security/siteUserMod/RaQ2-Security-2.94.pkg

RaQ 3 Users, download :
ftp://ftp.cobaltnet.com/
pub/experimental/security/siteUserMod/RaQ3-Security-2.2.pkg


Network Security Threat Level: High

Networks Security ID: 951

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Dell PowerEdge 8x C5220 Blades Node Server No CPU, No RAM, No Hard Drive
$995.95
Dell PowerEdge 8x C5220 Blades Node Server No CPU, No RAM, No Hard Drive pictureHP ProLiant BL460c G8 (Gen8) 2x E5-2609V2 2.5GHz 16GB RAM NO HDD
$94.95
HP ProLiant BL460c G8 (Gen8) 2x E5-2609V2 2.5GHz 16GB RAM NO HDD pictureHP BL460c Blade Server 64-bit 2×Xeon Quad-Core 3.0GHz + 32GB RAM + 2×300GB SAS
$149.0
HP BL460c Blade Server 64-bit 2×Xeon Quad-Core 3.0GHz + 32GB RAM + 2×300GB SAS pictureHp C3000 Blade Server Enclosure Used Working
$164.99
Hp C3000 Blade Server Enclosure Used Working picture


Discussions

No Discussions have been posted on this vulnerability.