Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CISCO >> Cisco Multiple Devices Crafted IP Option Multiple Remote Code Execution Vulnerability


Vulnerability Assessment Details

Cisco Multiple Devices Crafted IP Option Multiple Remote Code Execution Vulnerability

Vulnerability Assessment Summary
Uses SNMP to determine if a flaw is present

Detailed Explanation for this Vulnerability Assessment

Summary :

Arbitrary code can be executed on the remote CISCO device.

Description :


The remote version of IOS contains a flaw which may cause the remote router
to crash when processing specially malformed IP packets.

A possible hacker might use these flaws to execute arbitrary code on the remote
routers.

Solution :

http://www.nessus.org/u?f4359412

Network Security Threat Level:

Critical / CVSS Base Score : 10.0
(AV:R/AC:L/Au:NR/C:C/I:C/A:C/B:A)

Networks Security ID: 22211

Vulnerability Assessment Copyright: This script is (C) 2007 Tenable Network Security

Cables, Connectors

Great Museums of the World 5 CD-rom set CounterTop Software = vintage computers
$16.5
Great Museums of the World 5 CD-rom set CounterTop Software = vintage computers pictureNew In Box Memorex 5 Outlet Power Center Vintage Surge Protection
$50.0
New In Box Memorex 5 Outlet Power Center Vintage Surge Protection picture Vintage Seikosha GP 550A Commodore Printer by Axiom with Manuals
$18.95
 Vintage Seikosha GP 550A  Commodore Printer by Axiom with Manuals pictureHP Connector Cable M39012/16-001 Pin Connection Vintage
$16.99
HP Connector Cable M39012/16-001 Pin Connection Vintage  picture


Discussions

No Discussions have been posted on this vulnerability.