Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2006-0680


Vulnerability Assessment Details

CentOS : RHSA-2006-0680

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2006-0680.

See also :

https://rhn.redhat.com/errata/RHSA-2006-0680.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Tenable Network Security, Inc.

Cables, Connectors

NEW 2018 Apple MacBook Air 13.3" (256GB SSD, Intel Core i5 8th Gen, 16GB)
$1420.0
NEW 2018 Apple MacBook Air 13.3Dell Vostro 5568 Intel Core i5-7200U 8GB 1TB 15.6", Gray (Refurbished)
$619.99
Dell Vostro 5568 Intel Core i5-7200U 8GB 1TB 15.6Intel i7 8700K 8th Gen. 3.7GHz 6 Core (BX80684I78700K) Processor SEALED NEW
$199.95
Intel i7 8700K 8th Gen. 3.7GHz 6 Core (BX80684I78700K) Processor SEALED NEW picture


Discussions

No Discussions have been posted on this vulnerability.