Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2006-0658


Vulnerability Assessment Details

CentOS : RHSA-2006-0658

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2006-0658.

See also :

https://rhn.redhat.com/errata/RHSA-2006-0658.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Tenable Network Security, Inc.

Cables, Connectors

Memory 72pin SIMM 32MB , IBM Server Memory pn# 39H8312 pack of 4
$12.0
Memory  72pin SIMM 32MB ,  IBM Server Memory  pn# 39H8312  pack of 4 pictureHP A6847-60101 PCI / PCI X Adapter for Integrity Server CX / ZX2000 OEM
$20.0
HP A6847-60101 PCI / PCI X Adapter for Integrity Server CX / ZX2000 OEM pictureIBM Power 720 server, Power7 Processor, gpu card, 8202-E4B 8GB Ram, 2 SAS HDD
$1100.0
IBM Power 720 server, Power7 Processor, gpu card, 8202-E4B 8GB Ram, 2 SAS HDD pictureLot of 2 IBM 47P4411 ASTEC AA23260 Power Supplies for Xseries 346 Server
$19.99
Lot of 2 IBM 47P4411 ASTEC AA23260 Power Supplies for Xseries 346 Server picture


Discussions

No Discussions have been posted on this vulnerability.