Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2006-0330


Vulnerability Assessment Details

CentOS : RHSA-2006-0330

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2006-0330.

See also :

https://rhn.redhat.com/errata/RHSA-2006-0330.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Tenable Network Security, Inc.

Cables, Connectors

DELL / INTEL X520-T2 10GB DUAL PORT ETHERNET SERVER ADAPTER JM42W NEEDS FAN
$25.0
DELL / INTEL X520-T2 10GB DUAL PORT ETHERNET SERVER ADAPTER JM42W NEEDS FAN pictureNew Dell OEM PowerEdge R430 Server SAS Backplane Cable 0M86F
$19.95
New Dell OEM PowerEdge R430 Server SAS Backplane Cable 0M86F pictureNew Dell OEM PowerEdge R510 R515 Server 18 Inch Mini-SAS Cable P744P
$29.95
New Dell OEM PowerEdge R510 R515 Server 18 Inch Mini-SAS Cable P744P pictureNew - Dell Power Supply Backplane PowerEdge R510 Server - X842M/0X2762 6/12ft
$49.13
New - Dell Power Supply Backplane PowerEdge R510 Server - X842M/0X2762 6/12ft picture


Discussions

No Discussions have been posted on this vulnerability.