Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2006-0015


Vulnerability Assessment Details

CentOS : RHSA-2006-0015

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2006-0015.

See also :

https://rhn.redhat.com/errata/RHSA-2006-0015.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Tenable Network Security, Inc.

Cables, Connectors

Five HP Proliant DL360 G6, 2 x 2.4 Quad Core, 8GB RAM, 2x HDD Trays, 2 x PS
$425.0
Five HP Proliant DL360 G6, 2 x 2.4 Quad Core, 8GB RAM, 2x HDD Trays, 2 x PS    pictureDell Optiplex 3020 SFF Core i5-4570 3.2GHz 8GB RAM 500gb HDD (NO OS)
$144.95
Dell Optiplex 3020 SFF Core i5-4570 3.2GHz 8GB RAM 500gb HDD (NO OS) pictureIntel Core i7-4770 @3.40Ghz 8MB Socket 1150 Processor CPU SR149
$150.77
Intel Core i7-4770 @3.40Ghz 8MB Socket 1150 Processor CPU SR149 pictureDell Latitude E5540 intel Core i5-4300U 1.90GHZ 8GB NO HDD NO OS MG
$49.99
Dell Latitude E5540 intel Core i5-4300U 1.90GHZ 8GB  NO HDD NO OS  MG picture


Discussions

No Discussions have been posted on this vulnerability.