Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2005-875


Vulnerability Assessment Details

CentOS : RHSA-2005-875

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2005-875.

See also :

https://rhn.redhat.com/errata/RHSA-2005-875.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Tenable Network Security, Inc.

Cables, Connectors

Symantec Backup Exec Remote Agent Linux UNIX, MAC, Windows NT4 Server Build 7170
$4.99
Symantec Backup Exec Remote Agent Linux UNIX, MAC, Windows NT4 Server Build 7170 pictureSymantec Backup Exec Remote Agent (CAL) Linux or UNIX Servers Build 5629 CD
$4.99
Symantec Backup Exec Remote Agent (CAL) Linux or UNIX Servers Build 5629 CD pictureSun Oracle Server SPARC T3-1 16-Core 1.65GHz 128GB No HDD w/2x XAOP & Rails
$99.99
Sun Oracle Server SPARC T3-1 16-Core 1.65GHz 128GB No HDD w/2x XAOP & Rails pictureRaspberry PI 2 / 3 Game Servers Multi-Boot OpenArena / AssaultCube / Minecraft
$6.95
Raspberry PI 2 / 3 Game Servers Multi-Boot OpenArena / AssaultCube / Minecraft picture


Discussions

No Discussions have been posted on this vulnerability.