Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2005-867


Vulnerability Assessment Details

CentOS : RHSA-2005-867

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2005-867.

See also :

https://rhn.redhat.com/errata/RHSA-2005-867.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Tenable Network Security, Inc.

Cables, Connectors

Atari XE Game System XEGS Computer console with lightgun, joystick and 4 carts
$150.0
Atari XE Game System XEGS Computer console with lightgun, joystick and 4 carts pictureVintage 1983 Commodore Atari Word Attack Book & Disks
$5.0
Vintage 1983 Commodore Atari Word Attack Book & Disks pictureAtari 1050 /Custom Made Dust Cover
$18.0
Atari 1050 /Custom Made Dust Cover pictureVintage Atari 410 Program Recorder Tape Cassette Player 1982 Clean For Parts
$40.0
Vintage Atari 410 Program Recorder Tape Cassette Player 1982 Clean For Parts picture


Discussions

No Discussions have been posted on this vulnerability.