Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2005-567


Vulnerability Assessment Details

CentOS : RHSA-2005-567

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2005-567.

See also :

https://rhn.redhat.com/errata/RHSA-2005-567.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Tenable Network Security, Inc.

Cables, Connectors

Dell PowerEdge 1950 1850 860 850 750 COLOCATION with 100 Mbps - $39
$39.0
Dell PowerEdge 1950 1850 860 850 750 COLOCATION with 100 Mbps - $39  pictureLot of (2) Dell Poweredge R610 2 X QC E5620 2.4GHZ, 12GB,H200,iDRAC Ent.
$389.0
Lot of (2) Dell Poweredge R610 2 X QC E5620  2.4GHZ, 12GB,H200,iDRAC Ent. pictureDell PowerEdge R710 Server Dual 2x Xeon E5506 QC 2.13GHz 10gb no hd no caddies
$175.0
Dell PowerEdge R710 Server Dual 2x Xeon E5506 QC 2.13GHz 10gb no hd no caddies pictureDell PowerEdge R710 Virtualization Server X5670 2.93GHz 12-CORES 64GB 2x 2TB
$354.99
Dell PowerEdge R710 Virtualization Server X5670 2.93GHz 12-CORES 64GB 2x 2TB picture


Discussions

No Discussions have been posted on this vulnerability.