Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2005-517


Vulnerability Assessment Details

CentOS : RHSA-2005-517

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2005-517.

See also :

https://rhn.redhat.com/errata/RHSA-2005-517.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Tenable Network Security, Inc.

Cables, Connectors

Maxed Out MacBook Pro 17” 2011 2.3 i7 Quad core + 16GB + 1TB SSD RAID 0 FAST
$1049.99
Maxed Out MacBook Pro 17” 2011 2.3 i7 Quad core + 16GB + 1TB SSD RAID 0 FAST pictureLSI SAS 9361-8i MegaRAID 12Gb/s PCI-E 3.0 SATA + SAS RAID CONTROLLER CARD
$249.99
LSI SAS 9361-8i MegaRAID 12Gb/s PCI-E 3.0 SATA + SAS RAID CONTROLLER CARD pictureLSI Logic MegaRAID SAS 9271-8i 6Gb/s SAS SATA RAID Controller Card w/ Battery
$149.99
LSI Logic MegaRAID SAS 9271-8i 6Gb/s SAS SATA RAID Controller Card w/ Battery pictureLaCie 2big RAID 4TB USB-C Desktop RAID HDD
$399.0
LaCie 2big RAID 4TB USB-C Desktop RAID HDD picture


Discussions

No Discussions have been posted on this vulnerability.