Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2005-417


Vulnerability Assessment Details

CentOS : RHSA-2005-417

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2005-417.

See also :

https://rhn.redhat.com/errata/RHSA-2005-417.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Tenable Network Security, Inc.

Cables, Connectors

Sandisk 32gb 3.0 USB Ultra Fit Usb Drive Memory Stick Mini Nano Flash Pen Drive
$15.99
Sandisk 32gb 3.0 USB Ultra Fit Usb Drive Memory Stick Mini Nano Flash Pen Drive pictureSanDisk Xbox 360 8 GB USB 2.0 Flash Drive Plug and Play Console Gaming Storage
$16.99
SanDisk Xbox 360 8 GB USB 2.0 Flash Drive Plug and Play Console Gaming Storage pictureSmart Modular 64Mb ATA Flash Memory Card PCMCIA PC Card SM9FAC64M5 (12)
$19.99
Smart Modular 64Mb ATA Flash Memory Card PCMCIA PC Card SM9FAC64M5 (12) picture2 Cisco 64 MB CF Compact Flash Memory Card 2811 2821 2851 3825 3845 2900 3900
$8.0
2 Cisco 64 MB CF Compact Flash Memory Card 2811 2821 2851 3825 3845 2900 3900 picture


Discussions

No Discussions have been posted on this vulnerability.