Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2005-396


Vulnerability Assessment Details

CentOS : RHSA-2005-396

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2005-396.

See also :

https://rhn.redhat.com/errata/RHSA-2005-396.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Tenable Network Security, Inc.

Cables, Connectors

Mitel 5320 Black VoIP IP Telephone LCD Display 50006191 Mitel-5320 Lot of 10x
$740.0
Mitel 5320 Black VoIP IP Telephone LCD Display 50006191 Mitel-5320 Lot of 10x pictureAS IS - Cisco SPA508G Base 8-Line IP phone Voip LCD PoE 2-port Switch +
$29.99
AS IS - Cisco SPA508G Base 8-Line IP phone Voip LCD PoE 2-port Switch + pictureMitel 5320 Black VoIP IP Telephone LCD Display 50006191 Mitel-5320 Lot of 5x
$370.0
Mitel 5320 Black VoIP IP Telephone LCD Display 50006191 Mitel-5320 Lot of 5x picturePolycom SoundPoint IP650 6-Line VoIP IP Business Phone
$0.99
Polycom SoundPoint IP650 6-Line VoIP IP Business Phone  picture


Discussions

No Discussions have been posted on this vulnerability.