Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CentOS Local Security Checks >> CentOS : RHSA-2005-378


Vulnerability Assessment Details

CentOS : RHSA-2005-378

Vulnerability Assessment Summary
Checks for missing updates on the remote CentOS system

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is missing a security update.

Description :

The remote CentOS system is missing a security update which has been
documented in Red Hat advisory RHSA-2005-378.

See also :

https://rhn.redhat.com/errata/RHSA-2005-378.html

Solution :

Upgrade to the newest packages by doing :

yum update

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Tenable Network Security, Inc.

Cables, Connectors

HP ProLiant MicroServer N40L 1.5GHz 8GB 180GB-SSD boot 8TB-HDDs RAID-0/1/10
$268.52
HP ProLiant MicroServer N40L 1.5GHz 8GB 180GB-SSD boot 8TB-HDDs RAID-0/1/10 pictureHP Proliant Gen 7 Microserver 8GB RAM 4TB HDD
$480.84
HP Proliant Gen 7 Microserver 8GB RAM 4TB HDD  pictureHP MicroServer Remote Access Card (RAC) G7 Gen7 for N36L/N40L/N54L (615097-001)
$55.0
HP MicroServer Remote Access Card (RAC) G7 Gen7 for N36L/N40L/N54L (615097-001) pictureSuper Micro Computer X9DRT-HF LGA2011 Server System Motherboard
$232.45
Super Micro Computer X9DRT-HF LGA2011 Server System Motherboard picture


Discussions

No Discussions have been posted on this vulnerability.