Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Cafe Wordpress SQL injection


Vulnerability Assessment Details

Cafe Wordpress SQL injection

Vulnerability Assessment Summary
Searches for the existence of cafe wordpress

Detailed Explanation for this Vulnerability Assessment

It is possible to execute arbitrary SQL commands on the remote host
by using the Cafe WordPress CGI suite.

A possible hacker may exploit this flaw to read the content of the remote
database and gain further access on this host.

Solution : Upgrade to the latest version
Network Security Threat Level: High

Networks Security ID: 8756

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

IBM System P5 9110 HV2 Server w/1.5 GHz 2 GB Ram DVDROM WORKING
$159.99
IBM System P5 9110 HV2 Server w/1.5 GHz 2 GB Ram DVDROM WORKING  pictureIBM X3650 Product ID (7945AC1) Server 2 X E5607 Processor @2.27Ghz Memory:8GB
$150.0
IBM X3650 Product ID (7945AC1) Server 2 X E5607 Processor @2.27Ghz Memory:8GB picture# IBM eServer xSeries 345 Dual Xeon 2.8GHz, 4GB, 8670-L1X
$99.99
# IBM eServer xSeries 345 Dual Xeon 2.8GHz, 4GB, 8670-L1X pictureIBM GIGABIT PCI SX SERVER ADAPTER 06P3718 06P3709
$65.99
IBM GIGABIT PCI SX SERVER ADAPTER 06P3718 06P3709 picture


Discussions

No Discussions have been posted on this vulnerability.