Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Cacti < 0.8.6e Multiple Vulnerabilities


Vulnerability Assessment Details

Cacti < 0.8.6e Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks for multiple vulnerabilities in Cacti < 0.8.6e

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that suffers from
multiple vulnerabilities.

Description :

The remote host is running Cacti, a web-based frontend to RRDTool for
network graphing.

The version of Cacti on the remote host suffers from several
vulnerabilities that may permit a possible hacker to browse arbitrary files
on the affected system, execute arbitrary code from the affected or a
third-party system, and launch SQL injection attacks against the
affected site.

See also :

http://www.idefense.com/application/poi/display?id=265
http://www.idefense.com/application/poi/display?id=266
http://www.idefense.com/application/poi/display?id=267
http://www.securityfocus.com/archive/1/403174/30/0/threaded

Solution :

Upgrade to Cacti 0.8.6e or later.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 14027, 14028, 14030, 14042

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

IBM SYSTEM X3550 M5 SERVER E5-2623V3 3GHZ 384GB 4 X 300GB 15K 12G 512E
$49309.0
IBM SYSTEM X3550 M5 SERVER E5-2623V3 3GHZ 384GB 4 X 300GB 15K 12G 512E pictureIBM SYSTEM X3650 M4 2.5 SERVER E5-2660V2 2.20GHZ 16GB 146GB 15K SAS M5110E
$2499.0
IBM SYSTEM X3650 M4 2.5 SERVER E5-2660V2 2.20GHZ 16GB 146GB 15K SAS M5110E pictureIBM SYSTEM X3650 M4 2.5 SERVER E5-2670 2.6GHZ 128GB NO HDD M5110E
$3599.0
IBM SYSTEM X3650 M4 2.5 SERVER E5-2670 2.6GHZ 128GB NO HDD M5110E pictureIBM FLEX SYSTEM X240 E5-2650LV2 1.70GHZ 384GB 2 X 1TB SATA
$5419.0
IBM FLEX SYSTEM X240 E5-2650LV2 1.70GHZ 384GB 2 X 1TB SATA picture


Discussions

No Discussions have been posted on this vulnerability.