Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> CWmail.exe vulnerability


Vulnerability Assessment Details

CWmail.exe vulnerability

Vulnerability Assessment Summary
Checks for the cwmail.exe file

Detailed Explanation for this Vulnerability Assessment
The CWMail.exe exists on this webserver.
Some versions of this file are vulnerable to remote exploit.

A possible hacker may make use of this file to gain access to
confidential data or escalate their rights on the Web
server.


Solution : remove it from the cgi-bin or scripts directory.

Patch information: http://marc.theaimsgroup.com/?l=bugtraq&m=101362100602008&w=2

Network Security Threat Level: High

Networks Security ID: 4093

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 John Lampe

Cables, Connectors

Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD
$11.95
Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$6.64
KNOPPIX 8.1 LINUX LIVE DVD - 2018 pictureKnoppix Linux , 32 Bit
$5.99
Knoppix Linux , 32 Bit pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$5.95
KNOPPIX 8.1 LINUX LIVE DVD - 2018 picture


Discussions

No Discussions have been posted on this vulnerability.