Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CISCO >> CSCdt93866


Vulnerability Assessment Details

CSCdt93866

Vulnerability Assessment Summary
Uses SNMP to determine if a flaw is present

Detailed Explanation for this Vulnerability Assessment


By sending a crafted NTP control packet, it is possible to trigger a
buffer overflow in the NTP daemon. This vulnerability can be
exploited remotely. The successful exploitation may cause arbitrary
code to be executed on the target machine.

This vulnerability is documented as Cisco Bug ID CSCdt93866.


A possible hacker may use this flaw to execute arbitrary code on
the remote host (although it's believed to not be doable)
Solution : http://www.cisco.com/warp/public/707/NTP-pub.shtml
Network Security Threat Level: High

*** As Nessus solely relied on the banner of the remote host
*** this might be a false positive


Networks Security ID: 2540

Vulnerability Assessment Copyright: This script is (C) 2002 Renaud Deraison

Cables, Connectors

Apple Desktop Bus Mouse II - Vintage - ADB Macintosh M2706 tested working
$16.5
Apple Desktop Bus Mouse II - Vintage - ADB Macintosh M2706 tested working pictureMitsubishi AD-A205 Apple to PC Monitor Converter For Vintage Macs
$12.99
Mitsubishi AD-A205 Apple to PC Monitor Converter For Vintage Macs pictureVintage Apple iMac 9.0 Software Restore/Install CD 9.0.4 for iMac DV ©2000
$22.5
Vintage Apple iMac 9.0 Software Restore/Install CD 9.0.4 for iMac DV ©2000 pictureVintage Apple II Computer Manual Beneath Apple ProDos
$20.0
Vintage  Apple II Computer Manual Beneath Apple ProDos picture


Discussions

No Discussions have been posted on this vulnerability.