Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> BrightStor ARCserve Backup for Windows Remote Buffer Overflow Vulnerabilities


Vulnerability Assessment Details

BrightStor ARCserve Backup for Windows Remote Buffer Overflow Vulnerabilities

Vulnerability Assessment Summary
Check buffer overflow in BrightStor ARCServe for Windows

Detailed Explanation for this Vulnerability Assessment

Summary :

Arbitrary code can be executed on the remote host.

Description :

This host is running BrightStor ARCServe for Windows.

The remote version of this software is vulnerable to multiple buffer
overflow vulnerabilities.

A possible hacker, by sending a specially crafted packet, may be able to
execute code on the remote host.

See also :

https://www.zerodayinitiative.com/advisories/ZDI-06-031.html

Solution :

Apply service pack 2 for Arcserve 11.5 or install the security patch.

Network Security Threat Level:

High / CVSS Base Score : 7.0
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)

Networks Security ID: 20365, 20364

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Apple iMac 27" Late 2013 i7-4771 3.5GHz - 16GB - 1TB - GTX 780M 4GB - 2560x1440
$707.51
Apple iMac 27HP 15-bs0xx Sig Ed. Touch 15.6" Laptop I3-7100u 2.40 GHz 1 TB 8 GB RAM Win 10
$117.0
HP 15-bs0xx Sig Ed. Touch 15.6Dell G7 15.6" Core i7-8750H, 16GB DDR4 2667MHz, GTX 1060, 128GB SSD + 1TB HDD
$890.0
Dell G7 15.6Toshiba Canvio Advance 1TB External Hard Drive USB 3.0 - Red
$53.99
Toshiba Canvio Advance 1TB External Hard Drive USB 3.0 - Red picture


Discussions

No Discussions have been posted on this vulnerability.