Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Peer-To-Peer File Sharing >> BitTornado Detection


Vulnerability Assessment Details

BitTornado Detection

Vulnerability Assessment Summary
Checks for BitTornado

Detailed Explanation for this Vulnerability Assessment

Summary :

There is a peer-to-peer file sharing application installed on the
remote Windows host.

Description :

BitTornado is installed on the remote Windows host. BitTornado is a
peer-to-peer file sharing application that supports the BitTorrent
protocol.

Make sure the use of this program fits with your corporate security
policy.

See also :

http://www.bittornado.com/

Solution :

Remove this software if its use does not match your corporate security
policy.

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

DELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2643V4 3.4GHZ 384GB 12 X 1TB SATA H73
$8629.0
DELL POWEREDGE R730XD SERVER 12 BAY TWO E5-2643V4 3.4GHZ 384GB 12 X 1TB SATA H73 pictureDELL POWEREDGE R730XD SERVER 12 BAY E5-2609V4 1.7GHZ 768GB 4 X 10TB H730
$8999.0
DELL POWEREDGE R730XD SERVER 12 BAY E5-2609V4 1.7GHZ 768GB 4 X 10TB H730 pictureDELL POWEREDGE R730XD SERVER 12 BAY E5-2637V4 3.5GHZ 32GB 2133MHZ LRDIMM 12 X 3T
$4569.0
DELL POWEREDGE R730XD SERVER 12 BAY E5-2637V4 3.5GHZ 32GB 2133MHZ LRDIMM 12 X 3T pictureDELL POWEREDGE R730 LFF 8 BAY E5-2680V3 2.5GHZ 32GB 2133MHZ LRDIMM 5 X 300GB 15K
$2569.0
DELL POWEREDGE R730 LFF 8 BAY E5-2680V3 2.5GHZ 32GB 2133MHZ LRDIMM 5 X 300GB 15K picture


Discussions

No Discussions have been posted on this vulnerability.