Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Basilix Webmail Dummy Request Vulnerability


Vulnerability Assessment Details

Basilix Webmail Dummy Request Vulnerability

Vulnerability Assessment Summary
Searches for the existence of basilix.php3

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that is prone to information
disclosure.

Description :

The script 'basilix.php3' is installed on the remote web server. Some
versions of this webmail software permit the users to read any file on
the system with the permission of the webmail software, and execute any
PHP.

See also :

http://archives.neohapsis.com/archives/bugtraq/2001-07/0114.html

Solution :

Update Basilix or remove DUMMY from lang.inc.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:L/Au:NR/C:P/A:N/I:N/B:N)

Networks Security ID: 2995

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Michel Arboi

Cables, Connectors

ALLWORX 9212L VOIP PHONE WITH POWER OVER ETHERNET (POE)
$9.99
ALLWORX 9212L VOIP PHONE WITH POWER OVER ETHERNET (POE)  pictureCisco CP-9971-CL-CAM-K9 Unified Color Video IP VoIP Phone w/Camera
$59.99
Cisco CP-9971-CL-CAM-K9 Unified Color Video IP VoIP Phone w/Camera pictureAdtran NetVanta 1234P 1702595G1 2nd Gen 24 Port Network Switch POE VOIP
$72.0
Adtran NetVanta 1234P 1702595G1 2nd Gen 24 Port Network Switch POE VOIP picturePolycom VVX 301 VoIP IP SIP Business Media Phone (2200-48300-025) - NEW
$55.0
Polycom VVX 301 VoIP IP SIP Business Media Phone (2200-48300-025) - NEW picture


Discussions

No Discussions have been posted on this vulnerability.