Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> BasiliX SQL Injection Vulnerability


Vulnerability Assessment Details

BasiliX SQL Injection Vulnerability

Vulnerability Assessment Summary
Checks for SQL injection vulnerability in BasiliX

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains PHP scripts that are prone to SQL
injection attacks.

Description :

The remote host appears to be running a BasiliX version 1.1.0 or lower.
Such versions are potentially vulnerable to SQL injection attacks
depending on the version of PHP installed.

See also :

http://archives.neohapsis.com/archives/vulnwatch/2002-q2/0117.html

Solution :

Upgrade to BasiliX version 1.1.1 or later.

Network Security Threat Level:

Medium / CVSS Base Score : 4
(AV:R/AC:L/Au:NR/C:N/A:N/I:P/B:I)

Networks Security ID: 5061

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 George A. Theall

Cables, Connectors

Hewlett Packard Model 2225C Vintage Inkjet Printer (REDUCED)
$22.0
Hewlett Packard Model 2225C Vintage Inkjet Printer (REDUCED) pictureCTX Vintage Computer Keyboard E8HKB-5911 Used Keyboard Yellowed Super Cool
$19.95
CTX Vintage Computer Keyboard E8HKB-5911 Used Keyboard Yellowed Super Cool pictureIMSI OptiMouse Mouse Systems Model M4 MSC Computer Parallel Cable Pad Vintage
$30.0
IMSI OptiMouse Mouse Systems Model M4 MSC Computer Parallel Cable Pad Vintage pictureVINTAGE Macintosh PowerBook 170 Laptop w/ Charger (German) and Bag 
$585.0
VINTAGE Macintosh PowerBook 170 Laptop w/ Charger (German) and Bag  picture


Discussions

No Discussions have been posted on this vulnerability.