Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Backup CGIs download


Vulnerability Assessment Details

Backup CGIs download

Vulnerability Assessment Summary
Attempts to download the remote CGIs

Detailed Explanation for this Vulnerability Assessment

Summary :

It is possible to download the source code of several scripts
on the remote web server

Description :

By appending various suffixes (ie: .old, .bak, ~, etc...) to the
names of several pages on the remote host, it seems possible to
download the source code of these scripts.

You should ensure these files do no contain any sensitive information, such
as credentials to connect to a database.

Solution :

Delete these files.

Network Security Threat Level:

Medium / CVSS Base Score : 4
(AV:R/AC:L/Au:NR/C:P/A:N/I:N/B:C)

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

APPLE MAC SE/30 Original ROM SIMM Vintage # 341-0655 64 -PIN 1983-90
$20.0
APPLE MAC SE/30 Original ROM SIMM Vintage # 341-0655 64 -PIN  1983-90 pictureVintage Apple Macintosh/Mac 512 Computer w/ Hard Disk MO135, Keyboard & Mouse
$99.99
Vintage Apple Macintosh/Mac 512 Computer w/ Hard Disk MO135, Keyboard & Mouse pictureVintage 1980s Apple II Super Serial Card User's Manual computer software 1985
$10.99
Vintage 1980s Apple II Super Serial Card User's Manual computer software 1985 pictureVintage 1980s Apple II 80 Column Text Card Manual IIe computer software 1982
$9.0
Vintage 1980s Apple II 80 Column Text Card Manual IIe computer software 1982 picture


Discussions

No Discussions have been posted on this vulnerability.