Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> BIND vulnerable to DNS storm


Vulnerability Assessment Details

BIND vulnerable to DNS storm

Vulnerability Assessment Summary
Checks the remote BIND version

Detailed Explanation for this Vulnerability Assessment

This is associated with three different vulnerabilities.

1) The remote BIND server, based on its version number, if running
recursive DNS functionality, is vulnerable to a buffer overflow.

2) The remote BIND server is vulnerable to a denial of service (crash)
via SIG RR elements with invalid expiry times.

3) The remote BIND server is vulnerable to a denial of service.
When a DNS lookup is requested on a non-existent sub-domain of
a valid domain and an OPT resource record with a large UDP
payload is attached, the server may fail.

Solution : upgrade to at least bind 8.3.4
Network Security Threat Level: High

Networks Security ID: 6159, 6160, 6161

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Renaud Deraison

Cables, Connectors

Dell Raid Controller 0HV52W UCSA-801 010166C00-00 with cables
$27.59
Dell Raid Controller 0HV52W UCSA-801 010166C00-00 with cables pictureDell PowerEdge R710 1x Intel Quad Core 2.13 GHZ 12GB RAM Rack Server - PERC RAID
$89.95
Dell PowerEdge R710 1x Intel Quad Core 2.13 GHZ 12GB RAM Rack Server - PERC RAID pictureDell PERC H200 SAS Modular RAID PCIe Controller P/N X905N M610 Blade Servers
$23.99
Dell PERC H200 SAS Modular RAID PCIe Controller P/N X905N M610 Blade Servers pictureSyba 2.5" SATA 6G / USB 3.0 to Dual mSATA RAID Adapter
$24.0
Syba 2.5


Discussions

No Discussions have been posted on this vulnerability.