Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> BIND Buffer overflows in the DNS stub resolver library


Vulnerability Assessment Details

BIND Buffer overflows in the DNS stub resolver library

Vulnerability Assessment Summary
Checks that BIND is not version 4.9.2 through 4.9.10

Detailed Explanation for this Vulnerability Assessment

The remote BIND 4.x server, according to its version number, is vulnerable to a
buffer overflow in the DNS stub resolver library.

Solution : upgrade to latest or patched version of BIND
Network Security Threat Level: High

Networks Security ID: 6186

Vulnerability Assessment Copyright: This script is Copyright (C) Tenable Security

Cables, Connectors

IBM 3865 Data Modem For Mainframe Terminal System POWER ON TEST ONLY
$84.99
IBM 3865 Data Modem For Mainframe Terminal System POWER ON TEST ONLY pictureVTI Instruments EX7204A 70-0406-000 4Slot Switching Mainframe 1YearWarranty
$495.0
VTI Instruments EX7204A 70-0406-000 4Slot Switching Mainframe 1YearWarranty  pictureNimbusTote 300 Main Frame Black Bag Tote Case for iPad New
$23.95
NimbusTote 300 Main Frame Black Bag Tote Case for iPad New pictureNimbusTote 301 Main Frame Red Bag Tote Case for iPad New
$23.95
NimbusTote 301 Main Frame Red Bag Tote Case for iPad New picture


Discussions

No Discussions have been posted on this vulnerability.