Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> BBS E-Market File Disclosure


Vulnerability Assessment Details

BBS E-Market File Disclosure

Vulnerability Assessment Summary
Directory Traversal Attempt

Detailed Explanation for this Vulnerability Assessment

The remote host is running BBS E-Market Professional, a Korean Web-Based
e-commerce application written in PHP.

There is a flaw in the remote version of this software which may permit
a possible hacker to read arbitrary files on the remote host with the
rights of the HTTP daemon by making the following request :

http://www.example.com/bemarket/shop/index.php?pargeurl=viewpage&filename=../../etc/passwd

Solution : Upgrade to version 1.4.0 of this software
Network Security Threat Level: High

Networks Security ID: 11191

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

DELL PE R720 2x 2.90Ghz E5-2690 8C 96GB 2x NEW 900GB 10K SAS SED 90-Day Warranty
$2212.1
DELL PE R720 2x 2.90Ghz E5-2690 8C 96GB 2x NEW 900GB 10K SAS SED 90-Day Warranty picturePerle Iolan+16RACK/422 10-100 16-Port Serial Terminal Secure Console Server
$39.99
Perle Iolan+16RACK/422 10-100 16-Port Serial Terminal Secure Console Server pictureDELL K869T REMOTE ACCESS CARD iDRAC6 for Poweredge R610 T610 R710 T710 Server
$16.0
DELL K869T REMOTE ACCESS CARD iDRAC6 for Poweredge R610 T610 R710 T710 Server pictureDELL PowerEdge R710 Server 2x 2.93Ghz X5570 QC 72GB 6x 3TB SAS 90-Day Warranty
$1149.5
DELL PowerEdge R710 Server 2x 2.93Ghz X5570 QC 72GB 6x 3TB SAS 90-Day Warranty picture


Discussions

No Discussions have been posted on this vulnerability.