Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> BARGAINBUDDY detection


Vulnerability Assessment Details

BARGAINBUDDY detection

Vulnerability Assessment Summary
BARGAINBUDDY detection

Detailed Explanation for this Vulnerability Assessment

The remote host is using the BARGAINBUDDY program.
You should ensure that:
- the user intended to install BARGAINBUDDY (it is sometimes silently installed)
- the use of BARGAINBUDDY matches your corporate mandates and security policies.

To remove this sort of software, you may wish to check out ad-aware or spybot.

See also : http://pestpatrol.com/PestInfo/b/bargainbuddy.asp


Solution : Uninstall this software
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD
$11.95
Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$6.64
KNOPPIX 8.1 LINUX LIVE DVD - 2018 pictureKnoppix Linux , 32 Bit
$5.99
Knoppix Linux , 32 Bit pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$5.95
KNOPPIX 8.1 LINUX LIVE DVD - 2018 picture


Discussions

No Discussions have been posted on this vulnerability.