Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Asterisk Recording Interface Configuration File Disclosure Vulnerability


Vulnerability Assessment Details

Asterisk Recording Interface Configuration File Disclosure Vulnerability

Vulnerability Assessment Summary
Tries to read ARI's configuration file

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is affected by
an information disclosure issue.

Description :

The remote host is running Asterisk Recording Interface (ARI), a
web-based portal for the Asterisk PBX software.

The version of ARI installed on the remote host permits an
unauthenticated attacker to view its configuration file, which
contains sensitive information such as passwords.

See also :

http://www.securityfocus.com/archive/1/431655/30/0/threaded

Solution :

Upgrade to ARI 0.10 / Asterisk@Home 2.8 or later.

Network Security Threat Level:

Low / CVSS Base Score : 3.3
(AV:R/AC:L/Au:NR/C:C/I:N/A:N/B:N)

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP 2TB MB2000EBUCF 7200RPM 3.5" Hard Drive -
$49.95
HP 2TB MB2000EBUCF 7200RPM 3.54GRYD Genuine Dell OEM 1TB SAMSUNG PM851a mSATA SSD MZ-MLE1T0D Solid State Drive
$239.99
4GRYD Genuine Dell OEM 1TB SAMSUNG PM851a mSATA SSD MZ-MLE1T0D Solid State Drive picturePortable External Hard Drive With Fast Data Transfers Amp; Massive Capacity Des
$134.23
Portable External Hard Drive With Fast Data Transfers Amp; Massive Capacity Des picture


Discussions

No Discussions have been posted on this vulnerability.