Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> ArGoSoft Mail Server multiple flaws


Vulnerability Assessment Details

ArGoSoft Mail Server multiple flaws

Vulnerability Assessment Summary
Gets the version of the remote ArGoSoft server

Detailed Explanation for this Vulnerability Assessment

The remote host is running the ArGoSoft WebMail interface.

There are multiple flaws in this interface which may permit a possible hacker
to bypass authentication, inject HTML in the e-mails read by the users
and even to read arbitrary files on that server.

*** Nessus solely relied on the banner of this service to issue
*** this alert.

Solution : Upgrade to ArGoSoft 1.8.3.5 or newer
Network Security Threat Level: High

Networks Security ID: 5144, 5395, 5906, 7608, 7610

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2007 Tenable Network Security

Cables, Connectors

Hacker Coordinates from the Future | Single-use | Will not work until date shown
$99.0
Hacker Coordinates from the Future | Single-use | Will not work until date shown pictureVintage Hub/Clamp for a Mainframe magnetic tape unit, locks magnetic tape on
$10.0
Vintage Hub/Clamp for a Mainframe magnetic tape unit, locks magnetic tape on  pictureVintage No. 103705-01 PCBA LOGIC BOARD - PERTEC LOGIC - DIABLO COMP. circa 1973
$25.0
Vintage No. 103705-01 PCBA LOGIC BOARD - PERTEC LOGIC - DIABLO COMP. circa 1973 pictureVintage Plessey Core Memory.  2K x 8 built on two boards, with all diode arrays.
$90.0
Vintage Plessey Core Memory.  2K x 8 built on two boards, with all diode arrays. picture


Discussions

No Discussions have been posted on this vulnerability.