Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache-SSL Client Certificate Forging Vulnerability


Vulnerability Assessment Details

Apache-SSL Client Certificate Forging Vulnerability

Vulnerability Assessment Summary
Checks for version of Apache-SSL

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of ApacheSSL which is older
than 1.3.29/1.53.

This version is vulnerable to a flaw which may permit a possible hacker to make
the remote server to forge a client certificate.

Solution : Upgrade to version ApacheSSL 1.3.29/1.53 or newer
See also : http://www.apache-ssl.org
Network Security Threat Level: High

Networks Security ID: 9590

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2006 Tenable Network Security

Cables, Connectors

Lot of 6 Windows 98/95 Games - Atari Arcade Hits 1, Pong, Sega Smash Pack 2 Etc.
$5.0
Lot of 6 Windows 98/95 Games - Atari Arcade Hits 1, Pong, Sega Smash Pack 2 Etc. pictureUNUSED ATARI 400 800 - ATARI SPEED READING - COMPLETE BINDER + User Guide Book
$20.0
UNUSED ATARI 400 800 - ATARI SPEED READING - COMPLETE BINDER + User Guide Book pictureAtariwriter cart (silver label) - Atari 400/800/XL/XE - WORKS & GUARANTEED - #1
$5.99
Atariwriter cart (silver label) - Atari 400/800/XL/XE - WORKS & GUARANTEED - #1 pictureAtariwriter cart (silver label) - Atari 400/800/XL/XE - WORKS & GUARANTEED - #2
$6.49
Atariwriter cart (silver label) - Atari 400/800/XL/XE - WORKS & GUARANTEED - #2 picture


Discussions

No Discussions have been posted on this vulnerability.