Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache Error Log Escape Sequence Injection


Vulnerability Assessment Details

Apache Error Log Escape Sequence Injection

Vulnerability Assessment Summary
Checks for Apache Error Log Escape Sequence Injection Vulnerability

Detailed Explanation for this Vulnerability Assessment

The target is running an Apache web server which permits for the
injection of arbitrary escape sequences into its error logs. An
attacker might use this vulnerability in an attempt to exploit similar
vulnerabilities in terminal emulators.

***** Nessus has acertaind the vulnerability exists only by looking at
***** the Server header returned by the web server running on the target.

Solution : Upgrade to Apache version 1.3.31 or 2.0.49 or newer.
Network Security Threat Level: Low

Networks Security ID: 9930

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2006 George A. Theall

Cables, Connectors

2U Chassis Rackmount Micro-ATX / ITX 2 x 5.25" Bays + 2x 3.5" Bays Server Case
$60.0
2U Chassis Rackmount Micro-ATX / ITX 2 x 5.2516GB Total Micro PC3 12800 1600MHz ECC Server Memory A5940905-TM
$121.34
16GB Total Micro PC3 12800 1600MHz ECC Server Memory A5940905-TM picture16GB Total Micro DDR4 288pin 2133MHz Registered ECC Server Memory A7910488-TM
$202.99
16GB Total Micro DDR4 288pin 2133MHz Registered ECC Server Memory A7910488-TM pictureNew HP MicroServer G8 G1610T G2020T 715173-001 724491-001 AFB1212SH Server Fan
$19.99
New HP MicroServer G8 G1610T G2020T 715173-001 724491-001 AFB1212SH Server Fan picture


Discussions

No Discussions have been posted on this vulnerability.