Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache::ASP source.asp


Vulnerability Assessment Details

Apache::ASP source.asp

Vulnerability Assessment Summary
Searches for the existence of /site/eg/source.asp

Detailed Explanation for this Vulnerability Assessment

The file /site/eg/source.asp is present.

This file comes with the Apache::ASP package and permits anyone to write to files in the
same directory.

A possible hacker may use this flaw to upload his own scripts and execute arbitrary commands
on this host.

Solution : Upgrade to Apache::ASP 1.95
Network Security Threat Level: High

Networks Security ID: 1457

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

Adaptec RAID 3405 2251900-R PCIe x4 SATA / SAS
$250.0
Adaptec RAID 3405 2251900-R PCIe x4 SATA / SAS pictureDELL E2K-UCP-61-(B) PERC 6I SAS RAID CONTROLLER
$4.0
DELL E2K-UCP-61-(B) PERC 6I SAS RAID CONTROLLER pictureHP HSTNM-B020 Smart Array P812 SAS RAID Controller 488948-001
$3.0
HP HSTNM-B020 Smart Array P812 SAS RAID Controller 488948-001 pictureNetapp NVRAM5 111-00022+D0 RAID Controller w/ 512MB Cache & Battery
$15.0
Netapp NVRAM5 111-00022+D0 RAID Controller w/ 512MB Cache & Battery picture


Discussions

No Discussions have been posted on this vulnerability.