Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 2.0.48


Vulnerability Assessment Details

Apache < 2.0.48

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of Apache 2.x which is older
than 2.0.48.

This version is vulnerable to a bug which may permit a rogue CGI to disable
the httpd service by issuing over 4K of data to stderr.

To exploit this flaw, a possible hacker would need the ability to upload a rogue
CGI script to this server and to have it executed by the Apache daemon (httpd).

Solution : Upgrade to version 2.0.48 when it is available
See also : http://issues.apache.org/bugzilla/show_bug.cgi?id=22030
Network Security Threat Level: Low

Networks Security ID: 8926

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

DELL Latitude E6420 Laptop Motherboard with i5-2520 CPU 0PH12P USED SKU183492
$59.99
DELL Latitude E6420 Laptop Motherboard with i5-2520 CPU 0PH12P USED SKU183492 pictureIntel Core I5 4300M SR1H9 CPU Processor
$49.0
Intel Core I5 4300M SR1H9 CPU Processor pictureIntel Core i7-2600K 3.4GHz Quad-Core unlocked  Processor.
$135.0
Intel Core i7-2600K 3.4GHz Quad-Core unlocked  Processor. pictureDELL Latitude E4310 Laptop Motherboard i5-560M CPU 05TMMX SKU183771 USED
$32.95
DELL Latitude E4310 Laptop Motherboard i5-560M CPU 05TMMX SKU183771 USED picture


Discussions

No Discussions have been posted on this vulnerability.