Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 2.0.46 on OS/2


Vulnerability Assessment Details

Apache < 2.0.46 on OS/2

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache 2.x which is older than 2.0.46 on OS/2

There is a OS/2 specific bug in this version which
may permit a possible hacker to disable this service remotely
by abusing a flaw in the filestat.c code which is
OS2-specific.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

Solution : Upgrade to version 2.0.46 when available
See also : http://www.apache.org/dist/httpd/CHANGES_2.0
Network Security Threat Level: Medium

Networks Security ID: 7332

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Aureal_A3D_Vortex_Mousepad_Mouse_Pad_Vintage_Collectible_PC_Gaming_Gamer_Round_
$9.95
Aureal_A3D_Vortex_Mousepad_Mouse_Pad_Vintage_Collectible_PC_Gaming_Gamer_Round_ pictureVintage APPLE Disk IIc External 5.25" Floppy Drive A2M4050 Tested & Working
$59.99
Vintage APPLE Disk IIc External 5.25Vintage 1999 Apple Computer USB Keyboard M2452 Teal Bondi Aqua Blue iMac
$12.99
Vintage 1999 Apple Computer USB Keyboard M2452 Teal Bondi Aqua Blue iMac pictureVintage Apple Macintosh Design M2980 Mac Desktop Computer Wired Keyboard ADB
$19.99
Vintage Apple Macintosh Design M2980 Mac Desktop Computer Wired Keyboard ADB picture


Discussions

No Discussions have been posted on this vulnerability.