Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 2.0.46


Vulnerability Assessment Details

Apache < 2.0.46

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache 2.x which is older than 2.0.46

This version is vulnerable to various flaws :

- There is a denial of service vulnerability which may permit
a possible hacker to disable basic authentication on this host

- There is a denial of service vulnerability in the mod_dav module
which may permit a possible hacker to crash this service remotely

Solution : Upgrade to version 2.0.46
See also : http://www.apache.org/dist/httpd/CHANGES_2.0
Network Security Threat Level: Medium

Networks Security ID: 7723, 7725

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Cisco 850 Series Secure Broadband Router, CISCO851-K9
$99.95
Cisco 850 Series Secure Broadband Router, CISCO851-K9 pictureBrand New F/S Cisco CP-7937G= Unified IP Conference Station VoIP Phone
$845.0
Brand New F/S Cisco CP-7937G= Unified IP Conference Station VoIP Phone pictureISR4321-SEC/K9 - Cisco ISR 4321 Security Bundle w/SEC license
$650.0
ISR4321-SEC/K9 - Cisco ISR 4321 Security Bundle w/SEC license pictureGENUINE CISCO X2-10GB-SR MODULE 1 YEAR WARRANTY
$99.0
GENUINE CISCO X2-10GB-SR  MODULE 1 YEAR WARRANTY picture


Discussions

No Discussions have been posted on this vulnerability.