Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 2.0.43


Vulnerability Assessment Details

Apache < 2.0.43

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache 2.x which is older than 2.0.43

This version permits a possible hacker to view the source code
of CGI scripts via a POST request made to a directory
with both WebDAV and CGI enabled.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

Solution : Upgrade to version 2.0.43
See also : http://www.apache.org/dist/httpd/CHANGES_2.0
Network Security Threat Level: Medium

Networks Security ID: 6065

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

QTY.4 DELL 01PPY7 M610 MODULAR SAS RAID CONTROLLER WITH W828J BATTERY
$59.99
QTY.4 DELL 01PPY7  M610 MODULAR SAS RAID CONTROLLER WITH W828J BATTERY pictureDELL PERC H700 MODULAR F2WGY RAID CONTROLLER WITH 0X463J BATTERY M610
$69.99
DELL PERC H700 MODULAR F2WGY RAID CONTROLLER WITH 0X463J BATTERY M610 pictureDell UCS-51 E2K-UCS-51 (B) GU186 UN939 RD996 PCI-e Raid Poweredge Adapter Card
$17.95
Dell UCS-51 E2K-UCS-51 (B) GU186 UN939 RD996 PCI-e Raid Poweredge Adapter Card pictureHp Smart Array 462594-001 P212 013218-001 SAS SATA Raid Controller Pci-E
$41.35
Hp Smart Array 462594-001 P212 013218-001 SAS SATA Raid Controller Pci-E picture


Discussions

No Discussions have been posted on this vulnerability.