Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 1.3.28


Vulnerability Assessment Details

Apache < 1.3.28

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache which is older than 1.3.28

There are several flaws in this version, which may permit
a possible hacker to disable the remote server remotely.
You should upgrade to 1.3.28 or newer.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

Solution : Upgrade to version 1.3.28
See also : http://www.apache.org/dist/httpd/Announcement.html
Network Security Threat Level: High

Networks Security ID: 8226

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

FX-8350 Eight Core PC Desktop Windows 7 8GB RAM 500GB EVGA GTX 750 ti
$99.0
 FX-8350 Eight Core  PC Desktop Windows 7  8GB RAM 500GB EVGA GTX 750 ti pictureDELL Latitude E5470 128 GB Intel Core I5-6300U 2.40GHz GHz 8GB 14" PC Laptop
$122.99
DELL Latitude E5470 128 GB Intel Core I5-6300U 2.40GHz GHz 8GB 14Lenovo ThinkPad X230 [2325JQ8] 12.5" 2.90GHz CORE i7 [3520M] 8GB 320GB WEBCAM
$0.99
Lenovo ThinkPad X230 [2325JQ8] 12.5Lenovo ThinkPad W540 15.6" FHD 2.90GHz CORE i7 4600M 8GB 240GB SSD W8PRO WEBCAM
$99.0
Lenovo ThinkPad W540 15.6


Discussions

No Discussions have been posted on this vulnerability.